Opened 12 years ago

Closed 9 years ago

#1398 closed defect (obsolete)

problems with using sound in Memorize

Reported by: walter Owned by: erikos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Memorize Version: Unspecified
Severity: Unspecified Keywords: 0.82
Cc: humitos Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Hi Walter,

I would like to reporta bug with memorize. I am not sure about sending
email to the list because i am using version .82 of sugar.

The problem is not as you open the "cards" while playing, it happens
as you find the first matching pair. The speaker is not release and the
rest of the sounds won't play.

We had this problem in Nigeria... using not only speak, but audio that
was recorded using "record". I just put together this simple memorize
game that reproduces the bug.

Thanks!

Claudia

Change History (2)

comment:1 Changed 9 years ago by humitos

  • Cc humitos added

I couldn't reproduce this bug in XO 1.5 os8.

Is this bug obsolete?

comment:2 Changed 9 years ago by humitos

  • Resolution set to obsolete
  • Status changed from new to closed

Closing.

Note: See TracTickets for help on using tickets.