Opened 10 years ago

Closed 5 years ago

#1393 closed defect (fixed)

journal entry without a file is offered for transfer

Reported by: tomeu Owned by: alsroot
Priority: Low Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

We only transfer files, so it doesn't make sense to offer a transfer.

Change History (4)

comment:1 Changed 10 years ago by alsroot

Another option is transfering metadata as well

comment:2 Changed 6 years ago by dnarvaez

  • Component changed from journal to sugar

comment:3 Changed 5 years ago by godiard

  • Priority changed from Unspecified by Maintainer to Low

comment:4 Changed 5 years ago by godiard

  • Resolution set to fixed
  • Status changed from new to closed

In 0.102, the entries without a file can't be transferred. A alert is displayed to explain the reason.

Note: See TracTickets for help on using tickets.