Opened 12 years ago

Closed 8 years ago

#1392 closed defect (fixed)

sugar not showing up in ring after xo install

Reported by: dgd Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Ubuntu
Bug Status: Needinfo

Description

Just installed v 67 on today's git build and TA is not showing up.

This bug post took over 16 clicks! And pasting from the blog to the browser failed.

Change History (2)

comment:1 in reply to: ↑ description Changed 12 years ago by alsroot

  • Bug Status changed from Unconfirmed to Needinfo

Replying to dgd:

Just installed v 67 on today's git build and TA is not showing up.

could you recheck it in last git sugar(last changes could affect this issue), I can't reproduce it in my env.

This bug post took over 16 clicks! And pasting from the blog to the browser failed.

do you mean Copy/Paste keys/buttons didn't work?

comment:2 Changed 8 years ago by dnarvaez

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.