Opened 12 years ago

Closed 11 years ago

#1379 closed defect (wontfix)

Back/Forward buttons show up right to the adress bar

Reported by: HoboPrimate Owned by: erikos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Browse Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

In Browse, the back and forward buttons appear to the right of the address bar, when they would be better placed on the left like other browsers.

Change History (3)

comment:1 Changed 12 years ago by erikos

They are there by design. Otherwise, we have an unbalance, item wise and the address bar is not centered.

comment:2 Changed 12 years ago by HoboPrimate

You sure that isn't putting aesthetics over usability? But it's fine for me, I'll just have to get used to it.

comment:3 Changed 11 years ago by erikos

  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.