Opened 12 years ago

Closed 12 years ago

#1377 closed defect (duplicate)

Various keys don't work in sugar-jhbuild, could be because of wrong keyboard model

Reported by: HoboPrimate Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I have an up-to-date jhbuild running in Ubuntu, and various keys fail to work, for example the left/right cursor keys, pg up/down, home end keys as well. Plus, there is no keyboard module in the Control Panel, so I'm stuck with a US model.

Change History (1)

comment:1 Changed 12 years ago by tomeu

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #342

See workaround there.

Note: See TracTickets for help on using tickets.