Opened 11 years ago

Closed 10 years ago

#1376 closed defect (fixed)

Various keys don't work in sugar-jhbuild, could be because of wrong keyboard model

Reported by: HoboPrimate Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I have an up-to-date jhbuild running in Ubuntu, and various keys fail to work, for example the left/right cursor keys, pg up/down, home end keys as well. Plus, there is no keyboard module in the Control Panel, so I'm stuck with a US model.

Change History (2)

comment:1 Changed 11 years ago by garycmartin

Very possibly a duplicate:

http://dev.sugarlabs.org/ticket/1075

Running "xkbcomp $DISPLAY :100" (or whatever Xephyr is using on your distro) fixes the cursor keys etc, but here (F11 sugar-jhbuild) I've never seen the keyboard module (so can't test it) and don't get any sugar custom keys (F1, F2, etc) as they all fail before anything can be done.

comment:2 Changed 10 years ago by bernie

  • Resolution set to fixed
  • Status changed from new to closed

If this is really a duplicate of #1075, then it should be fixed.

Note: See TracTickets for help on using tickets.