Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#1371 closed defect (notabug)

Reveal hover selection in TreeView in ObjectsChooser

Reported by: alsroot Owned by: benzea
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

For now, listview.py uses standard colors i.e. white for hover selection and it doesn't work since we have white workspace.

Change History (2)

comment:1 Changed 11 years ago by benzea

  • Resolution set to notabug
  • Status changed from new to closed

The selection is not white, but grey. This is not a theme bug.

comment:2 Changed 8 years ago by dnarvaez

  • Component changed from sugar-artwork to Sugar
Note: See TracTickets for help on using tickets.