Opened 12 years ago

Closed 10 years ago

Last modified 8 years ago

#1337 closed defect (obsolete)

In the free layout in home view, icons shrink when moved

Reported by: HoboPrimate Owned by: tomeu
Priority: Normal Milestone:
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Ubuntu
Bug Status: Needinfo

Description

1 - Switch to the free layout in the home view
2 - Move any activity icon. It will shrink when dropped in its new place.

Change History (5)

comment:1 Changed 12 years ago by alsroot

  • Bug Status changed from Unconfirmed to Needinfo
  • Milestone changed from Unspecified by Release Team to 0.86
  • Priority changed from Unspecified by Maintainer to Normal

You mean size of dropped icon is different to size before moving?
Can't reproduce this issue in 0.85.6 sucrose.
Do you use sugar-emulator?

comment:2 Changed 12 years ago by HoboPrimate

You mean size of dropped icon is different to size before moving?

Yes.

Can't reproduce this issue in 0.85.6 sucrose.
Do you use sugar-emulator?

I run the command './sugar-jhbuild run', and just updated my sugar-jhbuild now and it still happens.

comment:3 Changed 12 years ago by HoboPrimate

Here's a screencast of the bug:

http://www.youtube.com/watch?v=9eCZG8mOWJY

comment:4 Changed 10 years ago by HoboPrimate

  • Resolution set to obsolete
  • Status changed from new to closed

This doesn't happen in build 874 (sugar 0.92.2), so I'm closing this.

comment:5 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.