Opened 12 years ago

Closed 10 years ago

Last modified 8 years ago

#1284 closed defect (notsugar)

Read does not "Start with" documents

Reported by: alsroot Owned by: sayamindu
Priority: Unspecified by Maintainer Milestone:
Component: Read Version: Git as of bugdate
Severity: Critical Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

|TestCase|

  • copy-to-import any pdf to Journal(not from Browser)
  • choose "Start with" menu option from context menu of uploaded pdf
  • Read is empty after start

Change History (5)

comment:1 Changed 12 years ago by tomeu

  • Milestone changed from Unspecified by Release Team to 0.86
  • Severity changed from Unspecified to Critical

comment:2 Changed 12 years ago by sayamindu

  • Resolution set to fixed
  • Status changed from new to closed

Could you check the latest Read from jhbuild ?

It works for me. I'm closing this as fixed now. Please reopen if it does not work for you.

comment:3 Changed 10 years ago by Mokurai

  • Resolution fixed deleted
  • Status changed from closed to reopened

Ubuntu Natty Narwhal
Read 86

I just confirmed the original test case on Sugar in Ubuntu.

|TestCase|

  • copy-to-import any pdf to Journal(not from Browser)
  • choose "Start with" menu option from context menu of uploaded pdf
  • Read is empty after start

comment:4 Changed 10 years ago by Mokurai

  • Resolution set to notsugar
  • Status changed from reopened to closed

I also confirmed that Read 86 works opens PDFs correctly on an XO in build 860. Will move to Ubuntu bug tracker.

comment:5 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.