Opened 12 years ago

Closed 10 years ago

#1275 closed task (fixed)

Video Chat activity needs love

Reported by: RafaelOrtiz Owned by: garycmartin
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: ActivityTeam Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Video chat activity needs a maintainer
it's not working on latest sugar or soas. this activity has gain interest on the .UY deployment

Change History (1)

comment:1 Changed 10 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from new to closed

it's opening know but (at least in an XO-1.5) its not openning camera, closing because it's working but please fill other bugs related to it's funcionality.


Note: See TracTickets for help on using tickets.