Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#1264 closed defect (fixed)

ImageViewer doesn't restore image while reopening object

Reported by: alsroot Owned by: sayamindu
Priority: Unspecified by Maintainer Milestone:
Component: Imageviewer Version: Git as of bugdate
Severity: Major Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

|TestCase|

  • start ImageViewer from Home view
  • choose ds object in ObjectChooser
  • close ImageViewer
  • restore created ImageViewer object
  • its empty

Or its by design behaviour?

Change History (3)

comment:1 Changed 11 years ago by tomeu

  • Milestone changed from Unspecified by Release Team to 0.86
  • Severity changed from Unspecified to Major

comment:2 Changed 11 years ago by sayamindu

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 7 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.