Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#1252 closed defect (obsolete)

Activitiestray upload and download palettes are drawn multiple times

Reported by: garycmartin Owned by: tomeu
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: 0.84.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Needinfo

Description

When hovering over an upload or download icon in the activitiestray, the pop-up palette is being drawn multiple times, sometimes in different positions making the redraw obvious (see attached screen-shots). This happens in both 0.84.x and 0.85.x build testing.

Attachments (1)

activitiestray_upload_download_duplicate_palettes_examples_montage.png (202.5 KB) - added by garycmartin 12 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 12 years ago by garycmartin

  • Milestone changed from Unspecified by Release Team to 0.86

comment:2 Changed 12 years ago by alsroot

  • Bug Status changed from Unconfirmed to Needinfo

There were several fixes in sugar to fix related issue. Is it still reproducible?

comment:3 Changed 12 years ago by garycmartin

  • Resolution set to obsolete
  • Status changed from new to closed

Closing as obsolete. Testing with latest build I can't reproduce the original issue - looking good! :-)

comment:4 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.