Opened 12 years ago

Closed 12 years ago

#125 closed defect (incomplete)

[Sugar emulator 0,82 on Ubuntu 8.04] Presence of an XO connected to same local access point is not detected consistently.

Reported by: overbyte Owned by: morgs
Priority: major Milestone:
Component: sugar-presence-service Version: 0.82.x
Severity: Major Keywords:
Cc: Distribution/OS: Ubuntu
Bug Status: Resolved

Description

My Sugar Emulator can ping my local router. So can my XO. Neighborhood view sometimes shows the the Ubuntu emulator machine on my XO, and vice versa, but it's not consistent and may disappear even during a collaboration (joined) activity such as Chat between these two computers. The Chat continued to work, but the other joined computer didn't appear on Neighborhood although it did at first. You could call this the mysterious case of the invisible man -- you can hear and feel him, but can't see him in your Neighborhood.

Change History (6)

comment:1 Changed 12 years ago by overbyte

  • Summary changed from [Sugar emulator on Ubuntu 8.04] Presence of an XO connected to same local access point is not detected consistently. to [Sugar emulator 0,82 on Ubuntu 8.04] Presence of an XO connected to same local access point is not detected consistently.

comment:2 Changed 12 years ago by morgs

overbyte: Please attach presenceservice.log from the XO and from Ubuntu. You can enable the logging on the XO with http://wiki.laptop.org/go/Telepathy_debugging and on Ubuntu with instructions at http://sugarlabs.org/go/Community/Distributions/Ubuntu#Reporting_Bugs.

That should help to see where the problem lies.

comment:3 Changed 12 years ago by daly

On an Ubuntu 8.10 fresh install/build (as of Nov 18) my XO can see the
user on the ubuntu machine in the neighborhood but the ubuntu machine
cannot see the XO box. I will follow overbyte's instructions and see
if I can get a log from each machine.

comment:4 Changed 12 years ago by tomeu

  • Bug Status set to Unconfimed
  • Distribution/OS set to Ubuntu
  • Severity set to Major
  • Version set to 0.82.x

comment:5 Changed 12 years ago by erikos

  • Bug Status changed from Unconfimed to Needinfo

Any news from this one?

comment:6 Changed 12 years ago by erikos

  • Bug Status changed from Needinfo to Resolved
  • Resolution set to incomplete
  • Status changed from new to closed

Thanks for taking the time to report this bug. This bug report isn't very useful because it doesn't describe the bug well. If you have time and can still reproduce the bug, please read http://sugarlabs.org/go/BugSquad/BugHowto and add a more useful description to this bug.

Note: See TracTickets for help on using tickets.