Opened 11 years ago

Closed 11 years ago

#1221 closed defect (duplicate)

F11 (net install) of Sugar-desktop to USB cannot see inserted 2nd usb in frame

Reported by: satellit Owned by: sdz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Unspecified Keywords: Sugar USB Frame
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

F11 (net install) of Sugar-desktop to USB
Does not pick up insertion of 2nd USB in frame.
Identical install to VMWorkstation does see USB insertion

Is there a problem seeing another USB if booted from one?

Change History (3)

comment:1 Changed 11 years ago by satellit

I just made a 4 GB SD card from F11 net install to SD. It sees the insertion of 2nd USB sticks
So it looks like this is a problem only seen so far on booting from USB sticks. ?

comment:2 Changed 11 years ago by erikos

  • Component changed from sugar to SoaS
  • Owner changed from tomeu to sdz

Most likely a Fedora issue. Logs might help if Sugar does report an issue: http://wiki.sugarlabs.org/go/BugSquad/Get_Logs

Or get the output from dmesg after inserting the stick. Maybe sdz knows more about it.

comment:3 Changed 11 years ago by sdz

  • Resolution set to duplicate
  • Status changed from new to closed

I I think I closed such a report already as fixed some day ago :) - we should have fixed this in the nightly composes.

Note: See TracTickets for help on using tickets.