Opened 12 years ago

Closed 8 years ago

Last modified 8 years ago

#1195 closed enhancement (wontfix)

add CC tags in Journal

Reported by: walter Owned by: tomeu
Priority: Normal Milestone:
Component: Sugar Version: Unspecified
Severity: Minor Keywords:
Cc: jon@… Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Reading #735 (which made no sense to me) I was reminded that there had been some nice work done on adding CC tags to the Journal by Jpn Phillips et al. It never got merged. Might be worth considering for 0.88

http://wiki.laptop.org/go/Creative_Commons

Change History (6)

comment:1 Changed 12 years ago by tomeu

  • Milestone changed from Unspecified by Release Team to 0.88

Looks like this one won't make 0.86 :(

comment:2 Changed 11 years ago by tomeu

  • Milestone changed from 0.88 to 0.90

Noting that activities could already start adding tags about licensing without having to wait for this

comment:3 Changed 11 years ago by tomeu

  • Priority changed from Unspecified by Maintainer to Normal
  • Severity changed from Unspecified to Minor

comment:4 Changed 8 years ago by dnarvaez

  • Component changed from journal to sugar

comment:5 Changed 8 years ago by dnarvaez

  • Resolution set to wontfix
  • Status changed from new to closed

Patches welcome but no point in keeping this bug open.

comment:6 Changed 8 years ago by dnarvaez

  • Milestone 0.90 deleted

Milestone 0.90 deleted

Note: See TracTickets for help on using tickets.