Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#119 closed defect (fixed)

Scrollbar off the screen on some sites on my X40 laptop

Reported by: CarolineM Owned by: erikos
Priority: High Milestone:
Component: Browse Version: 0.83.x
Severity: Blocker Keywords:
Cc: Distribution/OS: Fedora
Bug Status: Assigned

Description

Site with the problem - diigo.com
Site without the problem - dev.sugarlabs.com

I can still use the arrows to scroll down the page but there is no scroll bar.

s0aS-5

Change History (8)

comment:1 Changed 12 years ago by marcopg

  • Bug Status set to New
  • Distribution/OS set to Fedora
  • Milestone set to 0.84
  • Priority changed from minor to High
  • Severity set to Major
  • Version set to 0.83.x

comment:2 Changed 12 years ago by erikos

  • Component changed from SoaS to Browse
  • Owner changed from marcopg to erikos

This is a general Browse issue. http://dev.laptop.org/~erikos does have the issue as well. When using the zoom button once - the scrollbar does appear.

comment:3 Changed 12 years ago by erikos

  • Bug Status changed from New to Assigned

comment:4 Changed 12 years ago by erikos

#189 has some info as well.

comment:5 Changed 12 years ago by tomeu

  • Severity changed from Major to Blocker

comment:7 Changed 12 years ago by CarolineM

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in 5-24 snapshot.

comment:8 Changed 8 years ago by godiard

  • Milestone 0.84 deleted

Milestone 0.84 deleted

Note: See TracTickets for help on using tickets.