Opened 12 years ago

Closed 11 years ago

#1182 closed enhancement (fixed)

FoodForce2-1 doesn't scale

Reported by: alsroot Owned by: garycmartin
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: ActivityTeam Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Looks like it stuck with XO screen resolution

Change History (2)

comment:1 Changed 12 years ago by gregorio

Several activities have screen resolution issues (physics and maze come to mind).

Should probably collect them all in to a single bug.

Thanks,

Greg S

comment:2 Changed 11 years ago by MohitTaneja

  • Resolution set to fixed
  • Status changed from new to closed
  • Type changed from defect to enhancement

Check out FoodForce2-4 . It scales according to any screen resolution.

Regards,
Mohit

Note: See TracTickets for help on using tickets.