Opened 12 years ago

Closed 8 years ago

Last modified 8 years ago

#1161 closed enhancement (incomplete)

No indication that a valid connection is made when connecting to presence server.

Reported by: wwdillingham Owned by: tomeu
Priority: Normal Milestone:
Component: Sugar Version: 0.84.x
Severity: Major Keywords: mesh presence usability feedback
Cc: dfarning, eben, garycmartin Distribution/OS: Unspecified
Bug Status: Needinfo

Description

In the control panel, when connecting to the presence server no feedback is given as to whether the address is valid or if a connection has been made.

We noticed this issue because we had one extra period within our server address. We spent a large amount of time trying to figure out an issue with the presence server, when in fact we had simply mistyped the address within the control panel of SoaS.

Perhaps if there was some form of feedback after inputting the server address to tell the user whether or not they have connected to a valid server.

Change History (5)

comment:1 Changed 12 years ago by tomeu

  • Bug Status changed from Unconfirmed to Needinfo
  • Cc eben garycmartin added
  • Milestone changed from 0.84 to 0.86

we need a design proposal before we can implement it

comment:2 Changed 12 years ago by tomeu

  • Milestone changed from 0.86 to 0.88

This has missed the 0.86 release :(

comment:3 Changed 11 years ago by garycmartin

  • Distribution/OS changed from SoaS to Unspecified
  • Milestone changed from 0.88 to 0.90
  • Severity changed from Minor to Major

Pushing out to 0.90, seems like we have a lot of design work needed to make progress on collaboration/networking issues/features...

comment:4 Changed 8 years ago by dnarvaez

  • Resolution set to incomplete
  • Status changed from new to closed

comment:5 Changed 8 years ago by dnarvaez

  • Milestone 0.90 deleted

Milestone 0.90 deleted

Note: See TracTickets for help on using tickets.