Opened 12 years ago

Closed 12 years ago

#1137 closed defect (duplicate)

Check existence of wpa_passphrase before invoking

Reported by: alsroot Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: r? Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

some distros use /usr/bin/wpa_passphrase instead of /usr/sbin/wpa_passphrase

Attachments (1)

sugar-1137.patch (1.4 KB) - added by alsroot 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by alsroot

comment:1 Changed 12 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #998.

Note: See TracTickets for help on using tickets.