Opened 12 years ago

Closed 8 years ago

Last modified 8 years ago

#1115 closed defect (obsolete)

Sharing Activities Failed with local collaboration on a wireless network

Reported by: CarolineM Owned by: tomeu
Priority: High Milestone:
Component: sugar-presence-service Version: Unspecified
Severity: Critical Keywords:
Cc: sascha_silbe Distribution/OS: Unspecified
Bug Status: Needinfo

Description

14 fairly new laptops connecting to a Linksys wireless router I took out the network setting on two of them.

They could see each other but when they tried to share chat they could only see their own, not each others shared chat.

Change History (7)

comment:1 Changed 12 years ago by sascha_silbe

  • Cc sascha_silbe added

comment:2 Changed 12 years ago by tomeu

  • Bug Status changed from Unconfirmed to Needinfo
  • Component changed from sugar to sugar-presence-service
  • Milestone changed from Unspecified by Release Team to 0.86
  • Owner changed from tomeu to morgs
  • Priority changed from Unspecified by Maintainer to High
  • Severity changed from Unspecified to Critical

Highly unlikely we can do anything about this without instructions for reproducing.

comment:3 Changed 12 years ago by tomeu

  • Owner changed from morgs to tomeu
  • Status changed from new to assigned

comment:4 Changed 12 years ago by CarolineM

Dup of 1114 I think

comment:5 Changed 9 years ago by fundqt

I have the same problem using Sugar 0.92.x on several Intel Classmate E11 and other netbooks. The computers are able to see each other on the Neighborhood view. Sharing is done as usual with 1 computer sharing the Chat activity to the whole Neighborhood or inviting a specific friend. Once any other computer joins the shared activity, it opens its own Chat instance but the never see each other. Chat is used as the example here since it´s the simplest Activity to share, but this happens with all the Activities. I also tested initiating the Chat activity on an XO with Sugar 0.92 with the same results. Sharing simply does not work when using Sugar outside of a XO. Tests have been completed on different hardware netbooks with the same results.

comment:6 Changed 8 years ago by dnarvaez

  • Resolution set to obsolete
  • Status changed from assigned to closed

comment:7 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.