Opened 12 years ago

Closed 12 years ago

#1091 closed defect (obsolete)

Journal browsing external media allows rename/tags/description but these don't actually happen

Reported by: garycmartin Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: journal Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: sascha_silbe Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

When plugging in an external USB key and using Journal to browse its files, Journal still allows you to rename, favourite, change the description, add tags. But, none of these changes are actually supported for external media. Any change you make will have vanished next time you check again.

Something like renaming the title could be supported, or even editing the path in the descriptions field to move the file (the shock, the horror!) ;-) But I'd suggest that when viewing external media all these fields should just be non-editable, this avoids all the directory file name issues you would need to protect against for various potential different formats of external media.

Change History (2)

comment:1 Changed 12 years ago by sascha_silbe

  • Cc sascha_silbe added

comment:2 Changed 12 years ago by tomeu

  • Resolution set to obsolete
  • Status changed from new to closed

This has been already fixed by Aleksey because of some other ticket that I cannot find right now.

Note: See TracTickets for help on using tickets.