Opened 11 years ago

Closed 8 years ago

Last modified 7 years ago

#1081 closed defect (fixed)

Mixed languages in Sugar UI

Reported by: Mokurai Owned by: sayamindu
Priority: Normal Milestone:
Component: Sugar Version: Unspecified
Severity: Minor Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Needinfo

Description

I start in English, then change to Russian using My Settings/Language, then to Chinese. At this point the UI is in mixed Russian, Chinese, and English. I expected that strings not available in the current language would appear in my default language, English.

Attachments (1)

MixedLanguages.png (5.3 KB) - added by Mokurai 11 years ago.
Three languages at once in UI.

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by Mokurai

Three languages at once in UI.

comment:1 Changed 11 years ago by sayamindu

  • Owner changed from tomeu to sayamindu
  • Status changed from new to accepted

comment:2 Changed 11 years ago by sayamindu

I tried to do this in the latest sugar-jhbuild environment, and could not reproduce. Could you possibly try this out while I (re)download SOAS and check in it.

comment:3 Changed 11 years ago by tomeu

  • Bug Status changed from Unconfirmed to Needinfo
  • Milestone changed from Unspecified by Release Team to 0.86
  • Priority changed from Unspecified by Maintainer to Normal
  • Severity changed from Unspecified to Minor

comment:4 Changed 8 years ago by godiard

  • Resolution set to fixed
  • Status changed from accepted to closed

After change the language, now the control panel request restart sugar.

comment:5 Changed 7 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.