Opened 12 years ago

Closed 8 years ago

Last modified 8 years ago

#1080 closed defect (incomplete)

My Settings: Language setting does not always take

Reported by: Mokurai Owned by: sayamindu
Priority: Low Milestone:
Component: Sugar Version: Unspecified
Severity: Minor Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Needinfo

Description

In SoaS Strawberry running in VirtualBox, I start out in English, and change to Russian in My Settings/Language, with a restart, which works. Then I try to change to English, with a restart. The UI is still in Russian, but the Language is shown as English (USA) [in Russian]. The second try resets the UI to English.

Change History (5)

comment:1 Changed 12 years ago by sayamindu

  • Owner changed from tomeu to sayamindu
  • Status changed from new to accepted

comment:2 Changed 12 years ago by sayamindu

I tried to do this in the latest sugar-jhbuild environment, and could not reproduce. Could you possibly try this out while I (re)download SOAS and check in it.

comment:3 Changed 12 years ago by tomeu

  • Bug Status changed from Unconfirmed to Needinfo
  • Milestone changed from Unspecified by Release Team to 0.86
  • Priority changed from Unspecified by Maintainer to Low
  • Severity changed from Unspecified to Minor

comment:4 Changed 8 years ago by dnarvaez

  • Resolution set to incomplete
  • Status changed from accepted to closed

comment:5 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.