Opened 12 years ago

Closed 12 years ago

#1064 closed defect (duplicate)

Clicking hover palette text labels should act like clicking on the primary icon

Reported by: garycmartin Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Resolved

Description

A number of reports (and my own observation with new users) indicates that people often try to click on the hint text that first appears in a hover palette, expecting it to perform the function that is actually triggered by clicking the primary icon (Stop Icon, Frame zoom views etc). They then need manual direction that they should to click on the icon. Both should work.

Change History (1)

comment:1 Changed 12 years ago by FGrose

  • Bug Status changed from Unconfirmed to Resolved
  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from enhancement to defect

This is a duplicate of #991. Contents copied there. Please see #991 and continue there.

Thank you!

Note: See TracTickets for help on using tickets.