Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#1062 closed defect (duplicate)

Display of any Journal entry palettes trigger Journal to scroll to top/latest entry

Reported by: garycmartin Owned by: tomeu
Priority: High Milestone:
Component: journal Version: 0.85.x
Severity: Critical Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Once you have more than a page of Journal entries, if you scroll down, and hover over any entry icon to reveal its palette, the palette opens but immediately triggers the Journal to jump back to the top/latest entry.

Change History (4)

comment:1 Changed 12 years ago by garycmartin

Additional: The jump to the top of the Journal actually seems to be triggered by revealing anything that appears over the new tree view. Revealing the frame triggers it; revealing the "Anything" or "Anytime" menus trigger it as well.

comment:2 Changed 12 years ago by tomeu

  • Milestone changed from Unspecified by Release Team to 0.86
  • Priority changed from Unspecified by Maintainer to High
  • Severity changed from Major to Critical

comment:3 Changed 12 years ago by alsroot

  • Resolution set to duplicate
  • Status changed from new to closed

dup of #1235

comment:4 Changed 8 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.