Opened 12 years ago

Closed 12 years ago

#1049 closed enhancement (duplicate)

Left mouse click creates default-sized object in Physics

Reported by: brian Owned by: brian
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Physics Version: Unspecified
Severity: Unspecified Keywords:
Cc: garycmartin, asaf, erikos Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Simon Schampijer notes that the click and drag method of creating objects is difficult for young children. Clicking to create objects will be a first step to make Physics more accessible for new and young users.

The UI would be: a left mouse click with no drag creates a default size, while clicking and dragging allows you to set your own
size.

Change History (1)

comment:1 Changed 12 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1048.

Note: See TracTickets for help on using tickets.