Opened 11 years ago

Closed 11 years ago

#1020 closed defect (notabug)

The "Download Now (OLPC So.." button for Browse is garbled and doesn't fit.

Reported by: skierpage Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: activities.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Search activities.sugarlabs.org for Browse, e.g.
http://activities.sugarlabs.org/en-US/sugar/search?q=Browse

Actual Result:
On both my XO-1 running 8.2.1 and in Firefox on a desktop, the Browse activity's green Download button is clipped by the div it's in. All you can see is "Download Now (OLPC So", and there's no horizontal scrollbar.

Copy and paste or View Selection Source indicates that the button's full text is:

Download Now (OLPC Software Release 8.2.0 (Build 767))

BUG: This is way too long to fit in the div.
BUG: I think those HTML entities appear that way.

Change History (1)

comment:1 Changed 11 years ago by alsroot

  • Resolution set to notabug
  • Status changed from new to closed

Platform parameter was removed, so now its not a bug :)

Note: See TracTickets for help on using tickets.