Opened 12 years ago

Closed 4 years ago

#1018 closed defect (fixed)

do not open popups when "activities" link clicked on http://www.sugarlabs.org/

Reported by: alsroot Owned by: dfarning
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: infrastructure Version: Unspecified
Severity: Unspecified Keywords:
Cc: SeanDaly, cms, systems@… Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

it confuses Browse users

Change History (6)

comment:1 Changed 12 years ago by alsroot

and so for other link from top-right list of links

comment:2 Changed 12 years ago by garycmartin

Tabitha Roder (Wellington NZ testers group) wrote on the laptop testing mail-list:

Sugarlabs site does not display nice and prettily in browse on the XO. page width too large. looks better on other hardware. clicked "activities" and find that pop ups come up (dont feel like that is "sugar-ish" and when you click on other links you get new pages in same window, so bit inconsistent.

I for one would love to see these these damn pop-up links killed and gone, unified site banners or not...

comment:3 Changed 12 years ago by tomeu

  • Cc SeanDaly cms added

I have just find one more confused user about it. I wonder how many users get confused by this and we never know.

If we don't get comments about it then I think one of us who cares should change it.

We must be responsive to user feedback or all the rest we do is moot.

comment:4 Changed 4 years ago by venky18

a better way to help this issue:
on clicking activities on the main page should show the activities div http://www.sugarlabs.org/#activities
which shows the most popular/best activities.then there should be a view more button. On clicking which will show sugarlabs.org/activities [activities.sugarlabs.org] webpage
a website mockup

comment:5 Changed 4 years ago by quozl

  • Cc systems@… added
  • Component changed from wiki.sugarlabs.org to infrastructure
  • Summary changed from Do not open "activities" link in popup window on http://www.sugarlabs.org/ to do not open popups when "activities" link clicked on http://www.sugarlabs.org/

thanks for the mockup. part of the original problem was fixed.

at the moment, the only popup that occurs is because of the web server certificate, so this should be sent to sysadmin.

+cc systems@ (activities.sugarlabs.org ssl certificate failure in firefox on ubuntu)

comment:6 Changed 4 years ago by quozl

  • Resolution set to fixed
  • Status changed from new to closed

Fixed by Samuel Cantero on systems@, passes my test, so closing this ticket.

Note: See TracTickets for help on using tickets.