Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1012 closed defect (duplicate)

Not collaborating locally when plugged into a router

Reported by: CarolineM Owned by: sdz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

We were hoping that we could get the LGF computers to all collaborate locally when they were all plugged into the same box. They did not.

They also can't connect to the jabber server, probably because of a firewall but that is a different bug.

It would be great if someone could test on some different hubs and see if we can figure out when and if Strawberry will collaborate locally on a wired network.

Thanks

Change History (4)

comment:1 Changed 12 years ago by erikos

See #928

Caroline, please take more time when filing bugs. This was using strawberry? Why is the component sugar then?

comment:2 Changed 12 years ago by CarolineM

  • Component changed from sugar to SoaS
  • Owner changed from tomeu to sdz

comment:3 Changed 12 years ago by erikos

  • Resolution set to duplicate
  • Status changed from new to closed

comment:4 Changed 12 years ago by CarolineM

In 928 you saw Buddies.

We don't see any buddies, we don't see anything at all except the user X in the Neighborhood view.

Note: See TracTickets for help on using tickets.