Opened 3 years ago

Closed 3 years ago

Last modified 15 months ago

#2798 closed defect (notabug)

SoaS-nightly Compose:(422)jabber only works on wired connection after gdm login.

Reported by: satellit Owned by: mchua pbrobinson sdz
Priority: Unspecified by Maintainer Milestone:
Component: Sugar on a Stick (SoaS) Version: 0.92.x
Severity: Major Keywords: jabber, no connection,
Cc: Distribution/OS: Fedora
Bug Status: Unconfirmed

Description

SoaS-nightly Compose:(422)jabber only works on wired connection after gdm login.
This is done with color change in Control Panel/reset.

Jabber does not connect on first boot of Live CD.

Change History (3)

comment:1 Changed 3 years ago by erikos

  • Component changed from sugar-presence-service to Sugar on a Stick (SoaS)
  • Owner set to mchua pbrobinson sdz

comment:2 Changed 3 years ago by pbrobinson

  • Resolution set to notabug
  • Status changed from new to closed

Not a bug in jabber. This is due to the changes in NetworkManager and the connection can't get Network status to see if its online. Its a known problem with NM 0.9 in Fedora 15

comment:3 Changed 15 months ago by dnarvaez

  • Milestone 0.92 deleted

Milestone 0.92 deleted

Note: See TracTickets for help on using tickets.