Opened 4 years ago

Closed 3 years ago

#2652 closed defect (duplicate)

f15-RC2-Gnome sugar-emulator does not access keyring but works if gdm logged in as sugar

Reported by: satellit Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: untriaged Version: 0.88.x
Severity: Unspecified Keywords: keychain, dextrose,
Cc: Distribution/OS: Fedora
Bug Status: Resolved

Description

f15-RC2-Gnome sugar-emulator does not access keyring but works if gdm logged in as sugar (not in emulator.

Updated f15 RC2 Desktop Live installed to VirtualBox HD.

yum groupinstall sugar*
yum install sugar-emulator

Fedora release 15 (lovelock)
Sugar 0.90.1
If use gdm set log in to Gnome:
Sugar-emulator from Gnome menu Applications/education/sugar:
Get 7 popups for keychain password. Have to cancel 6 times after entering password 1 time before it quits.
If use gdm set log in to Sugar: this does not occur (uses password from login on gdm) asks "Enter your password for account jabber"
and it works.

Change History (1)

comment:1 Changed 3 years ago by pbrobinson

  • Bug Status changed from Unconfirmed to Resolved
  • Resolution set to duplicate
  • Status changed from new to closed

dupe of 2387

Note: See TracTickets for help on using tickets.